En colaboración con

Problemon con el sonido y no se como solucionarlo

Responder >>

 
Herramientas

3 0 5,868 0
PSN: chiscojimenez  0 0 0 0

chiscojimenez

  #1  
Hace 4 años
Bien, os cuento, tenia la ps3 conectada al amplificador 5.1 por el cable optico y de repente dejo de funcionar . No se porque, ya que no he tocado nada, el esquema es algo asi,

PS3 -> CABLE OPTICO -> AMLIFICADOR
PS3 -> HDMI -> TV

entonces se me ocurrio una idea:

PS3 -> HDMI -> AMPLIFICADOR -> HDMI -> TV

antes de que se me olvide el amplificador es un yamaha y la ps3 es la de 120 Gb

y ahora viene lo curioso de la historia, se escucha por la tele pero no por el amplificador.

entoces mi pregunta es: ¿que hago para que vuelva a escucharse en 5.1? ¿se habra roto la ps3?

si hay alguien que pueda ayudarme estare eternamente agradecido.

190 16 8,396 0
PSN: LITOS130  0 0 0 0

litos130

  #2  
Hace 4 años
Yo conectaría la ps3 a la tv por hdmi y luego la tv al amplicficador por digital.
2,594 238 6,426 0
PSN: pp33RUL  0 0 0 0

pp33RUL

  #3  
Hace 4 años
no para nada en opciones de audio busca la conexion de salida de audio te da a elegir entre cables de componentes -hmdi u optico ... revisa eso y si no es por eso mm no c si tu tv tenda salida de sonido optico prueva PS3----HMDI-----TV-----OPTICO---AMPLIFICADOR


saludos.........................
A MAKINON95 le ha gustado este post
2,276 308 11,794 0
PSN: Davids_Maki  0 0 0 0

MAKINON95

Avatar de MAKINON95
SingStar™
  #4  
Hace 4 años
lo que dice el de arriba XD es que tienes que ir a los ajustes de sonido y configurarlo por optico o HDMI si no es eso algo no funciona
salu2
8 0 5,551 0
0 0 0 0

lcg_lcg

  #5  
Hace 4 años
Cita:
Iniciado por chiscojimenez Ver Mensaje
Bien, os cuento, tenia la ps3 conectada al amplificador 5.1 por el cable optico y de repente dejo de funcionar . No se porque, ya que no he tocado nada, el esquema es algo asi,

PS3 -> CABLE OPTICO -> AMLIFICADOR
PS3 -> HDMI -> TV

entonces se me ocurrio una idea:

PS3 -> HDMI -> AMPLIFICADOR -> HDMI -> TV

antes de que se me olvide el amplificador es un yamaha y la ps3 es la de 120 Gb

y ahora viene lo curioso de la historia, se escucha por la tele pero no por el amplificador.

entoces mi pregunta es: ¿que hago para que vuelva a escucharse en 5.1? ¿se habra roto la ps3?

si hay alguien que pueda ayudarme estare eternamente agradecido.

Buenas,

¿Cual es el modelo del amplificador??

Un saludo.


.
 

« Problema con sonido en PS3 | Altavoces pc y ps3 »

Subir

Amigos: PS3 | Gamewise | PSNow | © LaPS3.com 2006 - 2013 .Bienvenido a la revista lider de videojuegos de PS3