En colaboración con

Iniciar Registrarse 

Mando ps3 en PC AYUDA!

Tema cerrado

Página 1 de 2 1 2
 
Herramientas

NiNo_xD Nuevo en el Foro
4 2 7,102 0
0 0 0 0
  #1  
Hace 6 años
Hola, dado que aqui en esta web me resolveis todas las dudas ahi va una buena, he leido por ahi que se puede poner el mando de la PS3 en el ordena para jugar a algun juego, mi problema es que hago todo lo que me dicen, descargo 2 archivos que dicen los pongo, lo hago todo pero el ordena nada de nada, en el gestor de dispositivos me dice que ha detectado un contrlador de ps3 con todos los botones y todo, pero no me deja hacer nada, ni calibrar ni nada, le doy a calibrar pero el mando esta muerto. A ver si alguien me `puede ayudar a configurar esto y me dice cual puede ser el problema, Gracias de antemano, espero que alguien me pueda ayudar, me seria muy practico.
SaLu2
A cuervoalex, Kratos22 les ha gustado este post
diabolo-90 Si no posteo, reviento
1,402 370 7,595 76
PSN: migui90 
0 0 0 0
  #2  
Hace 6 años
Prueba con este http://www.laps3.com/foro/40_tutoria...c_windows.html
NiNo_xD Nuevo en el Foro
4 2 7,102 0
0 0 0 0
  #3  
Hace 6 años
Gracias, probare lo queme decis y ya os dire a ver cmo va.
SaLu2
angelszx Nuevo en el Foro
41 4 6,753 0
PSN: angelsx 
0 0 0 0
  #4  
Hace 6 años
tienes que ejecutar el archivo ps3sixaxis_en cada que lo quieras usar espero y te funcione saludos
NiNo_xD Nuevo en el Foro
4 2 7,102 0
0 0 0 0
  #5  
Hace 6 años
Gracias, pero creoque el problema es otro, por que he cogido un mando muy sencillo que tenia por casa que se que funciona y tampoc funciona, se conecta por usb y todo igual, por que el ordena me reconoce que hay mando pero no se enciende ninguna luz cuado voy a , panel decontrol - dispositivos de juego, el pc sabe que hay un mando conectado y los botones que tiene, incluso con el de la ps3 me aparecia (PS3 controller...), pero no hacia nada, como si yo no picara ningun boton cuando si que lo hacia, es como si el mando estuviera muerto, peroal probar con este otro mando, hace igual, osea nada. No se si me podreis ayudar en esto, quizas sea mala configuracion del ordena o algo raro, si alguien me puede ayudar os lo agradeceria, gracias de antemano.
SaLu2
fcv Adora PS3
55 2 6,730 0
0 0 0 0
  #6  
Hace 6 años
gracias por la informacion
gusk Nuevo en el Foro
2 0 6,750 0
PSN: GusK03 
0 0 0 0
  #7  
Hace 5 años
Buenas, e seguido los pasos y no me va,porfavor que alguien me ayude

Salu2
victorfriasv@hotmail.com Nuevo en el Foro
9 0 6,886 0
PSN: victorfriasv 
0 0 0 0
  #8  
Hace 5 años
no se por que no os va, probar desenchufar el mando, volverlo a conectar, ejecutar el ps3sixaxis_en y aver si asi os va
neyrah Nuevo en el Foro
2 0 6,558 0
PSN: neyrah 
0 0 0 0
  #9  
Hace 5 años
hola yo he intentado el proceso desde mil tutoriales y ni siquiera este me a funcionado... en la ventana del testlibusb no me aparece play station asi que creo que el problema es que no lo reconoce... pero ante esto que puedo hacer... ya he probado una y otra vez desde el principio... bueno no he desinstalado e instalado de nuevo los programas (si tengo que hacerlo decirmelo), y en panel de control me aparece el dispositivo pero no se encienden las luces cuando presiono los botones... alguna sugerencia?
gracias de antemano, espero vuestra respuesta pronto.
PDT: tengo el vista 32 bits
Pep-16 Nuevo en el Foro
18 3 6,621 0
0 0 0 0
  #10  
Hace 5 años
creo que hay mas tutoriales, busca conectar mando sixaxis-pc o algo asi, tambien hay un programas, xpadder que te permite configurar los botones

¡Suscríbete a LaPS3tv!

Suscríbete a nuestro canal de Youtube para estar informado dia a dia de la actualidad del mundo del videojuego

Todo el E3 2014, Trailers, tertulias, entrevistas exclusivas y gameplays

¡Además de numerosos premios que regalaremos entre los suscriptores!

¡Suscríbete ahora!. Son 5 segundos

Social

Subir

Amigos: PS3 | Gamewise | PSNow | © LaPS3.com 2006 - 2013 .Bienvenido a la revista lider de videojuegos de PS3